Community Support

Support Forums

Notifications
Clear all

Server Requirements  

 

I just installed C9 Blocks to check out how it works. However, when I go to activate it I get the message "Current PHP version does not meet minimum requirements". I'm going to check with my host to see what they're running and about upgrading it, but what PHP version is required? (I can't find it anywhere on your site) Thanks.

This topic was modified 4 months ago by hayesdesign
Quote
Posted : 23/04/2020 2:57 pm
Topic Tags
covertnine
Admin

Hey hayesdesign,

We put a minimum of 7.1 on wordpress.org since we mostly use 7.0 or above on our servers.

Not sure if you can manually change that for your purposes or not, but there isn't too much PHP in the plugin. It might work with lower versions, but we hadn't tested it.

-Tim

ReplyQuote
Posted : 24/04/2020 11:39 am
Share:

Would you Rather pay a professional to help you?

C9 is a digital agency based in Chicago with experienced professionals who have spent the last 15 years doing web design, development, custom WordPress websites, and digital marketing.

Jump around